Forums » Website Related Forums » ArloNet Support / Technical

 


Post new topic Reply to topic
Author Message
Offline
PostPosted: Mon Dec 12, 2011 2:10 pm
  

Arlo Fanatic

Joined: Aug 25, 1999
Posts: 1265
Location: Herndon, Virginia
That's what was in my email this morning...over a hundred emails from the automated system that send an email when there's a response to a topic you looked at. Anyone else get these? I deleted them. Not a problem, just a nuisance .


          Top  
 
PostPosted: Tue Dec 13, 2011 2:12 am
  

User avatar
Arlo Fanatic

Joined: Jan 09, 2003
Posts: 2486
Images: 5
Location: Rhododendron, Oregon United States
Hmm. Now that you mention it (and I looked at my email), I did.


          Top  
 
PostPosted: Tue Dec 20, 2011 10:26 am
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1039
Images: 117
Location: Leonardtown, MD
Uh-oh!!!


          Top  
 
PostPosted: Tue Dec 20, 2011 10:27 am
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1039
Images: 117
Location: Leonardtown, MD
Were you subscribed to the topic???


          Top  
 
PostPosted: Thu Dec 22, 2011 2:19 am
  

User avatar
ArloNetizen

Joined: Aug 02, 2009
Posts: 67
Location: North East Pennsylvania
I got a notification that there was a reply to one of my posts and when I clicked the link the last reply was two years ago. I'm still scratching my head over that one.


          Top  
 
 
Post new topic Reply to topic



Who is online

Users browsing this forum: No registered users and 1 guest


Display posts from previous:  Sort by  
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group