Forums » Website Related Forums » ArloNet Support / Technical

 


Post new topic Reply to topic
Author Message
 Post subject: Re: Forums Updated
PostPosted: Wed Mar 10, 2010 7:44 pm
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1039
Images: 117
Location: Leonardtown, MD
We just updated to the latest and greatest forum software. Please report any problems you may find here.


          Top  
 
 Post subject: Re: Forums Updated
PostPosted: Thu Mar 11, 2010 12:44 am
  

Senior ArloNetizen

Joined: Sep 12, 2000
Posts: 353
Dave, I think it's really an Iphone and/or tapatalk but I can't see current topics in this forum or in the announcement forum. What am I doing wrong?


          Top  
 
 Post subject: Re: Forums Updated
PostPosted: Thu Mar 11, 2010 11:04 am
  

User avatar
The W!zard

Joined: Aug 25, 1999
Posts: 1039
Images: 117
Location: Leonardtown, MD
Do these help? Is there something missing on your end? Do you have the latest Tapatalk?

Attachment:
1.jpg
Attachment:
2.jpg
Attachment:
3.jpg
Attachment:
4.jpg
Attachment:
5.jpg
Attachment:
6.jpg


PS: Feel free to give me a call at home if you still need help.


You do not have the required permissions to view the files attached to this post.


          Top  
 
 
Post new topic Reply to topic



Who is online

Users browsing this forum: No registered users and 1 guest


Display posts from previous:  Sort by  
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group